Ticket #84 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Problem with ws4d-gsoap-build (Visual Studio 2005)

Reported by: ManiInn Owned by: elmex
Priority: major Milestone: 0.8.1
Component: build system Version: 0.8
Keywords: Cc:

Description

I am facing the following error when i try to compile the cmake generated ws4d-gsoap.sln.

The build output is attached for reference.

I have used 1. ws4d-gsoap-0.8 and gsoap-2.7.17 with patch 2. ws4d-gsoap-0.8 and gsoap-2.7.13

Getting the same error with the above 2 versions.

Regards, Mani

Attachments

Output-Build.rar Download (12.7 KB) - added by ManiInn 4 years ago.
This is the build report. It contains the error information.

Change History

Changed 4 years ago by ManiInn

This is the build report. It contains the error information.

Changed 4 years ago by elmex

  • status changed from new to assigned
  • version changed from 0.8.1 to 0.8

Changed 4 years ago by elmex

  • component changed from core to build system

Changed 3 years ago by elmex

  • status changed from assigned to closed
  • resolution set to duplicate

Looks like a duplicate of #112 . Sorry that I didn't look at this earlier :-(

Add/Change #84 (Problem with ws4d-gsoap-build (Visual Studio 2005))

Author


E-mail address and user name can be saved in the Preferences.


Action
as closed
The resolution will be deleted. Next status will be 'reopened'
 
Note: See TracTickets for help on using tickets.